Club Scion tC

Forum Utilities
More Transmission / Drivetrain Threads
Viewing Thread

Clutch/trans problems

  • 4 posts
  • Page 1 of 1
  • 1
    • Jan 08, 2018 9:48:38 pm
    Hey guys and girls. So yesterday i was driving to the store and had some problems. I first noticed it backing up. As i came to a stop i hit the clutch to shift into 1st. Then heard a series of of pops similar to the sound of a cv joint pop and then my car died. Thinking well that was not good i restarted my car and drove away assuming maybe i didnt hit the clutch. Well it drove fine for about 2 miles. As i stop at a stop light i pushed the clutch in and shifted to first. Well it did it again. I decided i needed to get home now. I drove the 7 miles home cautously and got home without issue. Got pulled in to my driveway and popped the hood looking for leaks and what not. No leaks or issues i could see. I started it and it wouldnt go in to 1st. I pumped the clutch a couple times and it was fine. I bled the slave cylinder and I slowly drove around the block to see if it resurfaced. Didnt have an issue until i tried to go back in first to drive up my driveway. Reverse did the same a popping sound like a cv joint in both gears but more rapid. I parked it and googled the crap out of what i was experiencing. No avail. The issue is only in 1st and reverse. No sound is heard until i load the clutch and resolve when the clutch is fully engaged. Then the other issue is not going into gear or coming out randomly at stop lights. In between this it drives normally like nothing is wrong. Also a couple weeks ago my clutch started grabbing wierd in 1st. Similar to have a warped rotor and applying the brakes lightly. It had a feel of maybe a ununiform matting surface. After the clutch fully engages it worked fine until last nights problems surfaced. I have a shop within 5 miles but im a little leary to drive there. I will do my best to update this thread with a video later today.
    • Jan 13, 2018 7:40:37 pm
    BlazeMaxim wrote:
    Hey guys and girls. So yesterday i was driving to the store and had some problems. I first noticed it backing up. As i came to a stop i hit the clutch to shift into 1st. Then heard a series of of pops similar to the sound of a cv joint pop and then my car died. Thinking well that was not good i restarted my car and drove away assuming maybe i didnt hit the clutch. Well it drove fine for about 2 miles. As i stop at a stop light i pushed the clutch in and shifted to first. Well it did it again. I decided i needed to get home now. I drove the 7 miles home cautously and got home without issue. Got pulled in to my driveway and popped the hood looking for leaks and what not. No leaks or issues i could see. I started it and it wouldnt go in to 1st. I pumped the clutch a couple times and it was fine. I bled the slave cylinder and I slowly drove around the block to see if it resurfaced. Didnt have an issue until i tried to go back in first to drive up my driveway. Reverse did the same a popping sound like a cv joint in both gears but more rapid. I parked it and googled the crap out of what i was experiencing. No avail. The issue is only in 1st and reverse. No sound is heard until i load the clutch and resolve when the clutch is fully engaged. Then the other issue is not going into gear or coming out randomly at stop lights. In between this it drives normally like nothing is wrong. Also a couple weeks ago my clutch started grabbing wierd in 1st. Similar to have a warped rotor and applying the brakes lightly. It had a feel of maybe a ununiform matting surface. After the clutch fully engages it worked fine until last nights problems surfaced. I have a shop within 5 miles but im a little leary to drive there. I will do my best to update this thread with a video later today.


    hey blazemaxim! Good to see you again, but not under this situation.. I'm starting to think that it's the transmission, since remember how many tc1's had manual trans issues? It sucks but you might want to be seeing a trans shop. I remember that the celica was the source of the tC1's manual trans and it had a lot of issues. At one point I remember seeing 2-3 celica's in 2005 up on the lift at the dealer having their trans replaced.

    I might be wrong, but that was my first thought. Keep up updated, and a video would be good too.
    • Jan 14, 2018 2:19:45 pm
    • Edited 1 times, last by BlazeMaxim on Jan 14, 2018 2:20:13pm.
    Its good to see ya again too man. I quit coming on here for awhile because it got realy realy slow in here at the time. I think ive narrowed it down to the clutch master cylinder. After the above post it got worse. It wouldnt go in any gear at all and my clutch pedal feel changed to what i can describe as just fluid resistance. The pedal had a feel of pushing on a inflated intertube. Last night i had to go to the store. Had no choice. When i got in i started it in 1st and rev matched to 4th. Came to a light and the clutch worked fine. It was 18f and about the time it had fully warmed up and i was on my return trip it didnt work again. Its either an actual issue inside the clutch or hydrolic issue. The reason i am leaning more towards master or slave cylinder is its actions before it warmed up. To me it seems logical that the cold fluid would be harder to push threw the lines and cause an increase in pressure. That is my theory on why it worked cold but not at op temp. Either way if i end up replacing the clutch i am gonna buy a used 5 speed and have it all replaced since i have 5th gone completely since 2014 and 3rd almost gone and now 1st seems to be following the other 2. Seems a used one is more cost effective and logical for my budget instead of 2500-8000 for a reman or new one. If it was simply 5th id just buy the gear and sychro and press off and on the the parts. Thanks for the reply man. Hope your doing good
    • Jan 15, 2018 10:42:04 am
    BlazeMaxim wrote:
    Its good to see ya again too man. I quit coming on here for awhile because it got realy realy slow in here at the time. I think ive narrowed it down to the clutch master cylinder. After the above post it got worse. It wouldnt go in any gear at all and my clutch pedal feel changed to what i can describe as just fluid resistance. The pedal had a feel of pushing on a inflated intertube. Last night i had to go to the store. Had no choice. When i got in i started it in 1st and rev matched to 4th. Came to a light and the clutch worked fine. It was 18f and about the time it had fully warmed up and i was on my return trip it didnt work again. Its either an actual issue inside the clutch or hydrolic issue. The reason i am leaning more towards master or slave cylinder is its actions before it warmed up. To me it seems logical that the cold fluid would be harder to push threw the lines and cause an increase in pressure. That is my theory on why it worked cold but not at op temp. Either way if i end up replacing the clutch i am gonna buy a used 5 speed and have it all replaced since i have 5th gone completely since 2014 and 3rd almost gone and now 1st seems to be following the other 2. Seems a used one is more cost effective and logical for my budget instead of 2500-8000 for a reman or new one. If it was simply 5th id just buy the gear and sychro and press off and on the the parts. Thanks for the reply man. Hope your doing good


    ya it has been slow here since scion is a dead brand. But we're still here, oh and new website coming soon! From what I heard I think it's going to include other Toyota models. Of course we also have the one-post wonders/trolls who I think are testing the system to end up spamming.

    Thanks for the update. I didn't know 5th 3rd gears were gone, yeah that trans is toast. Might be a good idea to get a new master cylinder and clutch when you get the new trans. That way it's all new, and then you can be done with having to think "oh is that part of the trans going to go next?!" Used would be good as long as it's not the same issue you just are getting rid of. Is it really that much to rebuild your current trans?

    I'm doing good, thanks for asking!
  • 4 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2018 Club Scion tC - Social Network for Scion enthusiasts.