Club Scion tC

Forum Utilities
More Transmission / Drivetrain Threads
Viewing Thread

Clutch replacement

  • 4 posts
  • Page 1 of 1
  • 1
    • Jan 16, 2018 3:31:10 pm
    So I just replaced my clutch on my 07 tC. It’s got just over 100 miles on it. However now when I drive the car and your giving it gas in 4 and 5th gear only it has a rubbing noise. I’m but when your just cruising I don’t hear it at all. Any ideas on what this could be?
    • Jan 26, 2018 5:16:30 pm
    Welcome to the club. Have you diagnosed the problem yet? Synchros or adjustment?
    • Feb 12, 2018 8:07:19 pm
    Definitely not sincros cause it didn’t do it before. It’s still doing it but I don’t drive it much do to it being winter so I’m gonna adjust it when it warms up
    • Feb 13, 2018 3:50:50 pm
    Slowlife92 wrote:
    Definitely not sincros cause it didn’t do it before. It’s still doing it but I don’t drive it much do to it being winter so I’m gonna adjust it when it warms up

    hmm.. if it wasn't aligned when you put it together it's possible it could make noises.. But I'm also wondering if the rubbing noise you're hearing is coming from the throwout bearing. Do you notice the noise is different if you release or apply the clutch?

    odd that you'd hear it in 4th and 5th.. The clutch has nothing to do with those gears, it's only transferring the engine power to the trans. Regardless of the gear chosen.. keep us posted to what ya find.
  • 4 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2018 Club Scion tC - Social Network for Scion enthusiasts.