Club Scion tC

Image Issues Fixed
We made some changes when migrating the site from one AWS account to another, and this resulted in some ill-configured images in various parts of the site. We have fixed the problem. You may need to clear browser cache to fix the issue.

Sorry for the inconvenience!
Forum Utilities
Viewing Thread

05 tC will not turn over/ transmission replaced.

  • 15 posts
  • Page 1 of 1
  • 1
    PLEASE HELP!!
    I have a 2005 tC and 5th gear was going. Got a replacement trans and had a family member change the tranny, clutch and main bearing. Once he was done, the car will not turn over. The solenoid clicks when you turn the key over. That is all. We tried bump starting it but the wheels lock when you put it in gear and release the clutch. All fuses have been checked. Cannot think of what else to check or look at. Miss driving my car.
    Any advice, suggestions would be very appreciated.
    Thanks.
    Are you getting power down to your starter?
    sounds like a starter problem... check if its getting power
    • Edited 1 times, last by byronthecarguy on .
    If you tried to pump start it in first (letting off of the clutch in first gear while you are being pushed) but the wheels locked then your transmission was not installed correctly or its a bad tranny and its locking up the drive train.

    Edit: is the person you had working on your car familiar with clutch installs, differentals, and cv shafts? its a pretty big job and a number of things could go wrong you dont want to half azz a transmission install.
    Bryon could be right. I am wondering if the install is wrong. If you hear the click when you turn the key and nothing more then the starter is kicking out the bendix (gear) and it can not turn the transmission. A way to test if you have a jammed transmission due to install you go to the other end (front of engine) and see if you can turn the motor by the crank with a wrench while it is in neutral.

    About all I can help you with right now.
    I've had this issue twice out of the 9 times I've replaced a clutch.

    1. Don't put in the pilot bearing they give with new clutches, it usually locks up your axle

    2. This is very rare but your new clutch pressure plate may be hitting the transmission bell housing and locking it up

    3. Your shift linkage may not be done right and its actually still in gear

    4. Your trans may be locked up
    jessejames0116 wrote:
    PLEASE HELP!!
    I have a 2005 tC and 5th gear was going. Got a replacement trans and had a family member change the tranny, clutch and main bearing. Once he was done, the car will not turn over. The solenoid clicks when you turn the key over. That is all. We tried bump starting it but the wheels lock when you put it in gear and release the clutch. All fuses have been checked. Cannot think of what else to check or look at. Miss driving my car.
    Any advice, suggestions would be very appreciated.
    Thanks.



    So you are saying the car rolls freely when the clutch pedal is pressed down, but when you let the clutch out in gear the wheels lock up?
    beantickler wrote:
    jessejames0116 wrote:
    PLEASE HELP!!
    I have a 2005 tC and 5th gear was going. Got a replacement trans and had a family member change the tranny, clutch and main bearing. Once he was done, the car will not turn over. The solenoid clicks when you turn the key over. That is all. We tried bump starting it but the wheels lock when you put it in gear and release the clutch. All fuses have been checked. Cannot think of what else to check or look at. Miss driving my car.
    Any advice, suggestions would be very appreciated.
    Thanks.



    So you are saying the car rolls freely when the clutch pedal is pressed down, but when you let the clutch out in gear the wheels lock up?


    If this is the case then I say it is an engine problem and not a clutch or trans issue... Pull the e-brake, leave the car out of gear and put a wrench to the crankshaft bolt and turn it clockwise... Does it turn???
    make sure you wired you starter correctly.

    if your starter doesn't get enough power it clicks forward but won't turn the motor. try another battery from another car.
    check your front mount bracket that bolts to the tran. there are two bolts and if they are to long they can keep the flywheel from turning. i had this problem after after doing motor mount. sounds like you have the same problem.

    *** side note ***
    scion tc do not have pilot bearing!
    what he said, NO PILOT BEARING! itll lock you up
    We're going thru the same thing on my wife's 08 tC. It didn't have a pilot bearing, the clutch kit came with one. WE CALLED THE MANUFACTURER and they said to put it in. Against my better judgement we decided to put it in. Now the car won't crank. Taking the bearing out tomorrow, update to come.....
    So we took it all back apart, removed the pilot bearing and put it all back together today. Problem solved. Bottom line IMHO: if it didn't have a pilot bearing from the factory, DON"T PUT ONE IN!!!!
    Ponder wrote:
    So we took it all back apart, removed the pilot bearing and put it all back together today. Problem solved. Bottom line IMHO: if it didn't have a pilot bearing from the factory, DON"T PUT ONE IN!!!!


    I'm having this problem after I just put my motor in, and my trans in. I also put a new clutch and flywheel in. I'm wondering about the bearing becaus now I don't remember. But my car is locked up and I can't spin my motor.
    I'm having a similar issue with my 05 tc I put the pilot bearing in and started it. it started but turned right back off now motor is locked up even with trans back out what could I have messed up. thanks in advance.
  • 15 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2020 Club Scion tC - Social Network for Scion enthusiasts.