Club Scion tC

Forum Utilities
Viewing Thread

Engine Noise Idling in Drive or Reverse Gear

  • 4 posts
  • Page 1 of 1
  • 1
    • Apr 11, 2018 8:30:41 pm
    I have a2008 Scion TC. I have an engine noise after my car warms up. When I come to a stop in drive or reverse gear (automatic transmission). It is coming from the passenger side of the engine. When I put in neutral or park or accelerate the noise goes away. Any ideas? Attached link to YouTube video of sound.



    • Apr 16, 2018 5:40:40 pm
    • Edited 1 times, last by sciontc_mich on Apr 16, 2018 5:40:51pm.
    Sykeotic wrote:
    I have a2008 Scion TC. I have an engine noise after my car warms up. When I come to a stop in drive or reverse gear (automatic transmission). It is coming from the passenger side of the engine. When I put in neutral or park or accelerate the noise goes away. Any ideas? Attached link to YouTube video of sound.

    I'm thinking the noise might be inside the cabin, the vibration of the trans/engine is causing that noise. Open your glove box and try again, I bet that noise might stop. I've heard that same noise in my glove box lid before I put some weather stripping on the sides of the lid.
    • Apr 17, 2018 11:46:32 am
    sciontc_mich wrote:
    Sykeotic wrote:
    I have a2008 Scion TC. I have an engine noise after my car warms up. When I come to a stop in drive or reverse gear (automatic transmission). It is coming from the passenger side of the engine. When I put in neutral or park or accelerate the noise goes away. Any ideas? Attached link to YouTube video of sound.

    I'm thinking the noise might be inside the cabin, the vibration of the trans/engine is causing that noise. Open your glove box and try again, I bet that noise might stop. I've heard that same noise in my glove box lid before I put some weather stripping on the sides of the lid.


    I agree. I'm not entirely sure if that's an interior rattle, but I've previously had random interior rattles in the past. As well, if your car vibrates when idling in gear that almost always means the motor/tranny mounts are shot. I need to replace the mounts on mine too lol
    • Apr 18, 2018 8:10:50 am
    thanks for the idea about the engine mounts. But I have had that same noise. Was the glove box squeaking. But two things to check out!
  • 4 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2018 Club Scion tC - Social Network for Scion enthusiasts.