Club Scion tC

Site DoS
It appears the site has been targeted by some not happy people and attempting to DoS us, causing some hellaciously slow page loading. We have banned most of Croatia/Russia for the time being! Apologies!
Forum Utilities
More Maintenance & Repair Threads
Viewing Thread

Engine Fan won't start

  • 11 posts
  • Page 1 of 1
  • 1
    • Jun 04, 2010 8:46:20 am
    Hi everyone,

    This is my first post; I hope you guys can help.

    I have a 2010 tC. The plastic fan shroud that holds the 2 engine fans broke. I replaced it, and installed the fans back in, but now I only notice 1 fan turn on when I drive the car. I dont remember if both turn on together or if the other one turns on later. I drove the car for 15 minutes, it did not over heat but again only 1 fan turns on. If you are standing outside looking into the engine bay, the one on the left turns on not the right.

    Please let me know if your fans turn on together, or if the one on the right only turns on when the car is really hot.

    Thanks in advance.
    • Jun 04, 2010 8:50:30 am
    One fan is an engine cooling fan and the other is for the a/c system. Turn on the a/c and both fans should turn on (most cars turn both on with a/c). Also you may want to check all of your fuses, relays and your connections.
    It may have blown a sfuse or damaged the relay when it blew.
    • Jun 04, 2010 8:55:54 am
    When I turn on the AC, only that 1 fan turns on. I guess I will have to check the fuses, relays, connections and the fan motor.
    • Jun 04, 2010 9:40:09 am
    BTW since this is a 2010 why was it not fixed under warranty?
    • Jun 04, 2010 9:41:41 am
    Also you really don't need both fans to cool the car, one is sufficient to keep the car under 180 degrees.
    • Jun 04, 2010 10:13:49 am
    yeah but the other one increases the flow of air to make the a/c more efficient and to help remove the extra heat created by the condenser which sits in front of the radiator.
    • Jun 04, 2010 1:57:07 pm
    I bought the car salvaged...it was fixed but the shroud was left damaged. I didnt think toyota would continue the warranty on a previously salvaged car; will try with them and see. The car's temperature gauge does pass midline occasionally, so I think the auxiliary fan isnt working.
    • Jun 04, 2010 2:03:34 pm
    If you bought the car from toyota and that is how the Shroud was that is a mess up on there part they should Fix that. Now the temp gauge that is how mine is above half usally. So that to me is normal.
    • Jun 04, 2010 2:13:08 pm
    just drive fast and don't stop
    • Jun 05, 2010 3:22:03 am
    ^haha, keep the airflow high and the coolant pumping through the block....

    • Jun 07, 2010 4:31:09 pm
    Hey guys,

    I was wondering if someone could tell me which fuse is for the fan on the drivers side in the engine bay. I found the fuse box but I only found 3 relays that say fan; are there fuses as well?

    Thanks
  • 11 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2018 Club Scion tC - Social Network for Scion enthusiasts.