Club Scion tC

Forum Utilities
More Maintenance & Repair Threads
Viewing Thread

Codes P0441 and P0455 Leak? or cap?

  • 4 posts
  • Page 1 of 1
  • 1
    • Feb 28, 2018 3:15:44 pm
    So, I just bought my 06 tc about a month ago and the CEL just came on for P0441 AND P0455. I know this may be for just a gas cap and I've found that mine is a little loose, HOWEVER when i cold start the car, I do smell gas vapors near the front of the car, but don't really notice any unusual vapor smells any other time. Is this normal and should I just get a gas cap? I thought I'd consult the forum first.

    Thanks to anyone helping me out
    • Feb 28, 2018 7:26:01 pm
    Bender004 wrote:
    So, I just bought my 06 tc about a month ago and the CEL just came on for P0441 AND P0455. I know this may be for just a gas cap and I've found that mine is a little loose, HOWEVER when i cold start the car, I do smell gas vapors near the front of the car, but don't really notice any unusual vapor smells any other time. Is this normal and should I just get a gas cap? I thought I'd consult the forum first.

    Thanks to anyone helping me out


    here's a post that is on this forum.. from 08.. exactly same codes as your issue..
    https://clubsciontc.com/f...es-p0441-and-p0455-18867/

    and solution? try a gas cap from stant is my recommendation. I got tired of replacing the expensive toyota brand caps and bought a stant. Never another problem and it only cost me $8.
    • Mar 05, 2018 12:04:46 am
    Thanks! Would it still normally smell like gas up front after a cold start though?
    • Mar 05, 2018 3:57:38 am
    Bender004 wrote:
    Thanks! Would it still normally smell like gas up front after a cold start though?


    well anything is possible. gasoline fumes travel sometimes, but in the tC engine there is a VSV valve that sucks gas vapors from the tank to the intake manifold. That thing usually makes some rattle/clicking noises at idle when it's working correctly. But if there weren't enough vacuum (gas cap leak) could be the vacuum is out of control.

    I'd expect anything odd to happen if the system isn't working correctly.. ok so you buy an $8 cap (again, I only have experience with the Stant brand) and the problem is still there, then you look at the vacuum lines around the VSV valve. That's the one with the green test cap by the air filter/intake air tube.

    But for now I think you try a new cap, the toyota ones were always going bad every 2-3 years on me til I had enough and tried the Stant... not another problem.
  • 4 posts
  • Page 1 of 1
  • 1
Jump to Forum:
Related Threads
Threads
Replies
Views
Last Post
©2018 Club Scion tC - Social Network for Scion enthusiasts.